A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Post Info TOPIC: White TTR250 won’t start,


Member

Status: Offline
Posts: 7
Date:
White TTR250 won’t start,
Permalink  
 


My 1995 model was running great when I did a 200 km ride 3 weeks ago, now it won’t start. I checked spark and compression to find only 65psi. Have checked carby and valve seating plus piston and rings but found nothing apparently wrong. Now out of ideas.

ian, Australia 



__________________


Senior Member

Status: Offline
Posts: 226
Date:
Permalink  
 

Question On your compression test:
Did you hold throttle wide open while cranking with a good battery?

Seems odd to just lose compression between starts

How did you check rings & piston? Is head off?



__________________

'04 TT-R250sc Blue model U.S.A.



Super Guru

Status: Online
Posts: 1251
Date:
Permalink  
 

If you have a spark, your timing chain hasn't jumped and there was not nasty noise when you last rode it, I would be looking at fuel first. Is the plug wet when you spin it over?

__________________


Member

Status: Offline
Posts: 7
Date:
Permalink  
 

Hi guys, I fixed it. When I had the head off the first time, I filled the combustion chamber with petrol and it didn’t leak through the valves so I assumed they were seating ok. I also pushed on each follower and they moved freely. I purchased a valve lapping tool and lapped in all the valves as well as buffing the valves near the stems, and when reassembled it resulted in 140psi so problem solved. I can’t believe such a small amount of carbon on the exhaust valve seats could cause such a big drop in compression. Especially as it was working well on last ride, then just wouldn’t start a few weeks later.
Thanks for reading my post. Ian, Gippsland, Australia

__________________


Member

Status: Offline
Posts: 7
Date:
Permalink  
 

I forgot to mention that I had removed head and barrel to check rings plus bore. Also had carby off when testing compression so had full airflow.👨‍🔧🥳

__________________


Senior Member

Status: Offline
Posts: 226
Date:
Permalink  
 

Great!
That was a lot of work sir, proud to hear results were successful.

__________________

'04 TT-R250sc Blue model U.S.A.



Veteran Member

Status: Offline
Posts: 75
Date:
Permalink  
 

Good job on the valve seats.  It sounds like you could benefit from a new set of piston rings to get the compression back into specification range.

Compression range.JPG

 

 



Attachments
__________________

-Jeff



Member

Status: Offline
Posts: 7
Date:
RE: White TTR250 won’t start,now won’t charge battery
Permalink  
 


Hi again, after solving the starting problem, I have now discovered that there seems to be no output from the generator/alternator. The first thing discovered was the red wire terminal at the rectifier/ regulator was badly overheated along with that part of the plastic plug being damaged beyond repair.  Following the workshop manual hints I checked all connections along the red wire to the fuse and battery and all seems ok. Checking the resistance of the white wires to the stator I got 0.9 ohms between all combinations so I assume the stater is ok. Can I unplug the regulater and measure the output from the stator with the engine at fast idle? In the mean time I have ordered a new regulator.

cheers from wintery Australia 



__________________


Super Guru

Status: Online
Posts: 1251
Date:
White TTR250 won’t start,
Permalink  
 


Yes, you can unplug the reg/rec to check stator outputs. AC don't forget.
Corroded spade terminals will get hot - current trying to pass through a small contact area. Worth checking all the wiring terminal blocks.
Good luck!

__________________


Member

Status: Offline
Posts: 7
Date:
Permalink  
 

Thanks moss proof, I just checked alternator output and it is healthy 30+ac so now it is a waiting game till the new regulator arrives later this month🤞.Then hope nothing else goes wrong. I rode an old bits a XT500 for 25 years without an electrical or mechanical fault and regret selling it to get an electric starter button.🤷‍♂️👨‍🔧🤐

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard