A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Post Info TOPIC: still no tail light


Veteran Member

Status: Offline
Posts: 68
Date:
lighting issue
Permalink  
 


i street legaled my 2006 250, horn, mirror, and bought a hydrolic brake switch.  I then purchased a new tail light, part number 1157 with two filiments. I can only get the brake light to light up when applying the brake. is there a way to make it come on and stay on dimmer, then when applyed brake light comes on? i thought i had it working when i first did this to my bike, but now it doesnt work.  There are three wires runnig to brake light, blue, yellow and black, i split the blue wire, and attached it to my brake switch. is this the right way?



__________________

nw montana, usa



Super Guru

Status: Offline
Posts: 8056
Date:
Permalink  
 

I didn't get the chance to check out the tail light wiring on my TTR today but the wiring diagram shows black as earth, blue as the tail light and yellow as the stop/brake light feed.

For the brake light to work you will need to feed a live to the brake switch from a source that is always live when the ignition is switched on. My guess is that the connector block used for European models which have a compulsory brake light will be on your loom and it should be just a case of adding the wire otherwise maybe splice into the tail light feed?

Brian



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

TIP: For easy viewing bookmark the "Recent Posts" view - http://ttr250.activeboard.com/p/recent/ 



Veteran Member

Status: Offline
Posts: 68
Date:
Permalink  
 

so should i spice into the yellow wire, and connect the blues together, i get a tail light but no brake light. but when i connect the yellow to yellow, and splice the blue i get no tail light, but a brake light. oh yeah, i put in a new bulb. have you had any luck with a led replacement bulb.


__________________

nw montana, usa



Veteran Member

Status: Offline
Posts: 68
Date:
still no tail light
Permalink  
 


i put a hydrolic switch back to my tail light, i disconnected the yellow wires, and ran my hydrolic in between the two yellow wires, and have the blue and black wires unchanged. I cant seem to get a constant tail light action, but the brake light works just fine.  How do i get a running light, and a brake light at the same time.   I dont ride often at night, but  i dont need to be hassled by the fine officers of the law



__________________

nw montana, usa



Super Guru

Status: Offline
Posts: 8056
Date:
Permalink  
 

Going back to basics:

a) Do you have a dual filament bulb fitted? If not, you need to fit one.

b) On European TTRs the blue wire is a constant live when the ignition is switched on and should go to the lower wattage of the two bulb filaments. 

c) You should have a constant live going into the brake switch so that when the brake is applied curent flows to the higher wattage filament of the bulb.

d) Check all connections and that the black wire is properly earthing.

Hope that helps.

Brian



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

TIP: For easy viewing bookmark the "Recent Posts" view - http://ttr250.activeboard.com/p/recent/ 



Veteran Member

Status: Offline
Posts: 68
Date:
Permalink  
 

i got it, i connected the blue and yellow together, to get a constant, then the switch to the yellow. and got a brake light, now i wont be bother by the officers of the law



__________________

nw montana, usa



Super Guru

Status: Offline
Posts: 8056
Date:
Permalink  
 

biggrinbiggrinbiggrinbiggrinbiggrinbiggrin



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

TIP: For easy viewing bookmark the "Recent Posts" view - http://ttr250.activeboard.com/p/recent/ 

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard