A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Rev/accel issue


Newbie

Status: Offline
Posts: 4
Date:
Rev/accel issue
Permalink  
 


I just had a new top end put in my bike - not sure yet if this is related or not.

When I get on the throttle about 1/4 or 1/2  throttle and hold the throttle in position, the engine oscillates up and down, up and down....

The bike starts and idles perfectly. I've take the carb apart 3 times and cleaned the jets and checked the accelerator pump (seems ok, but not sure). 23 years I've had this bike and I've never had an issue that cleaning the card didn't fix.

I tried a different CDI - same issue.

(The guy that did the top end is on vacation, otherwise I'd take it back to him. He's not returning until next week.)

Anybody have any ideas?

I have a video I can share...I wish I could post it here.



-- Edited by ssiddall on Friday 17th of May 2024 05:08:14 AM

__________________


Senior Member

Status: Offline
Posts: 111
Date:
Permalink  
 

it would be worth checking the inlet manifold rubber, if it's come apart the leaking air would cause the symptoms.

the rubber comes away from the aluminum part .

 



__________________


Newbie

Status: Offline
Posts: 4
Date:
Permalink  
 

Thank you for the reply. Will do!

__________________


Newbie

Status: Offline
Posts: 4
Date:
Permalink  
 

The inlet manifold seems to be ok. I can't see anything that might be a source of a leak.

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard