A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Post Info TOPIC: Engine Clutch Unit


Member

Status: Offline
Posts: 22
Date:
Engine Clutch Unit
Permalink  
 


Hi team,

What would cause the clutch unit to look like it was burning up?

See attached photos, I had opened it up few months ago to add a new set of clutch plates then after a while that is the look I get

on the clutch plates.

Please advise.

 

Kind Regards



Attachments
__________________


Super Guru

Status: Offline
Posts: 8028
Date:
Permalink  
 

The outside of the clutch looks fairly normal to me Vincent smile

Have you had a problem since installing the new plates? What makes you think you have a problem?

Best regards

Brian



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

TIP: For easy viewing bookmark the "Recent Posts" view - http://ttr250.activeboard.com/p/recent/ 



Super Guru

Status: Offline
Posts: 2521
Date:
Permalink  
 

Looks to me that there's an adjustment nut and pin missing at 7 o'clock. 

Other than that it seems OK to me.

Martyn



__________________

You're never too old to learn something stupid

Budleigh Salterton. Devon



Super Guru

Status: Offline
Posts: 1397
Date:
Permalink  
 

Agree looks like one bolts and spring is missing otherwise looks OK 

Could be slipping if one spring is missing 



__________________


Super Guru

Status: Offline
Posts: 2272
Date:
Permalink  
 

Wonder where the missing bolt is?



__________________

totallyttrs.com

 



Member

Status: Offline
Posts: 22
Date:
Permalink  
 

Hi Guys,

Thanks for the feedback, I am worried because of the de colorization, The 'rusty' color on the clutch plates.
They were totaly new(silver color), I was wondering if something was burning up or something.

The missing blot and spring I am aware, it snapped when we were tightening the screws.

Kindly Regards
Vincent

__________________


Super Guru

Status: Offline
Posts: 2272
Date:
Permalink  
 

Is your oil pump working properly?



__________________

totallyttrs.com

 



Guru

Status: Offline
Posts: 880
Date:
Permalink  
 

you will suffer clutch drag or not get clean gears clunking when selecting first gear john

__________________


Member

Status: Offline
Posts: 22
Date:
Permalink  
 

Hi,

 

Yes its working properly.

I noticed the oil was almost empty. I think it could be burning Oil too.

What can I replace to fix that?

 

Kind Regards



__________________


Super Guru

Status: Offline
Posts: 2272
Date:
Permalink  
 

If it is smoking all the time, piston rings if you are lucky and you may need a re bore and go up a pistons size if not.

If it smokes on start up, oul stem valve seals.

Best to get it fixed, as if you run low / out of oil you could damage the engine, the cam caps are easily damaged from lack of oil and then you are going to have a very big bill to fix the bike.cry



__________________

totallyttrs.com

 

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard