A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Post Info TOPIC: What's that noise...?


Member

Status: Offline
Posts: 13
Date:
What's that noise...?
Permalink  
 


Hi

I'm a couple of weeks into my trip to NZ from the UK, currently in Slovenia. Today I changed the oil / filter out and noticed a fair bit of swarf on the filter, about as much that would cover half a five pence piece.... it's definitely swarf and not powder, quite sizeable pieces. I've also got a bit of a noise coming from the engine when ever the throttle is applied. It's a kind of rattley shhhhhh sound, bit like rattle snake on steroids... pretty loud. It stops when I close the throttle completely. I worried about this for a while then heard a passing WR250R with the same noise coming from it so assumed it was normal.

could anyone put my mind at ease... do either of these things sound out of the ordinary, are they related?

 

I'll get some pictures of the bike up in the over landing section when I get a bit more settled in to the groove. 

 

Cheers

 



__________________


Super Guru

Status: Offline
Posts: 6471
Date:
Permalink  
 

Aluminium or steel (magnetic) particles?



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

http://ttr250.activeboard.com/ - THE forum for TTR250 owners



Member

Status: Offline
Posts: 13
Date:
Permalink  
 

Aluminium, just checked and it's not magnetic. I'll see if I can get a sound recording of the noise tomorrow. Unfortunately I brushed all the swarf off before thinking about a picture.

__________________


Member

Status: Offline
Posts: 13
Date:
Permalink  
 

Just read the post above re cam chain whoosh and I must say that this is what I thought the noise to be. It's like the sound of the chain against the tensioner. That's where the noise seems to be coming from. Chain is in good nick, I did the valve shims recently and all seemed well in there, timing is good...

__________________


Super Guru

Status: Offline
Posts: 6471
Date:
Permalink  
 

Aluminium swarf is unlikely to be piston related or you would know about it by now!

Trying to think what else it might come from, maybe the clutch basket if you have been working the clutch hard? 

A remote possibility is that the timing chain is worn enough to occasionally slap against an aluminium casing although you say it is in good nick? The tensioner rubbing surface id steel so it's not from there.

I am sure it is something simple and nowt to worry about.

Brian

 



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

http://ttr250.activeboard.com/ - THE forum for TTR250 owners



Guru

Status: Offline
Posts: 662
Date:
Permalink  
 

Agree with Brian on the clutch . if you put new plates in before you set off the new plates need to settle in as the slots would be slightly worn from the old ones ( new ones would be located slightly further out and could be rubbing on the slight taper on the basket until they settle in )

Just a thought 



__________________


Member

Status: Offline
Posts: 13
Date:
Permalink  
 

Yep, I did put a new clutch in so with any luck that's the source. I'll fit the magnetic sump plug I got from Steve next time around.
Cheers for the advice fellas.

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard