A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Post Info TOPIC: Sticking valve noise/ symtoms ???


Guru

Status: Offline
Posts: 597
Date:
Sticking valve noise/ symtoms ???
Permalink  
 


Has anyone tried "redex" or similar addative to the fuel to lubricate valve guides..

Im still trying to pinpoint that noise from the top end.. Cam chain is worn abit and has that wooshing sound when running hot or cold...so is being replaced soon..

But this noise is a (rattle or tapping)

that isnt there when the engine is real hot..In saying that if i heat the engine from a long ride, park for 10--15min  , start again , go up through the gears the noise appears untill i lower the revs and let the engine get back up to really hot .. ( but the engine was already real hot before i parked)  Noise does not appear at all if i keep riding non stop..(after a 20min slow warm up ride)

Could it be a sticky valve..it does sound like a real loose shim could be rattling untill the valve moves free again..

I will test it soon with the fuel addative... thanks 

 



__________________

 Tweed heads Australia. 



Guru

Status: Offline
Posts: 921
Date:
Permalink  
 

have you checked the tappet clearances....


..

__________________

 

.....................................................................................................

 http://www.kiwibiker.co.nz

Bikes... 06 TTR250 / 09 XT660R / 1977 Montesa Cota 348 MRR / 1979 Montesa H6 125 Enduro...

O yer and a Quad...



Guru

Status: Offline
Posts: 597
Date:
Permalink  
 

I havnt checked clearance yet... rattle/ tapping is not there when cold and wont appear at all unless i give it a few revs..

noise will not appear AT ALL if i ride it steady for a good 10--15min to get it real hot..

then i can thrash it for hours and noise never appears.. 



__________________

 Tweed heads Australia. 

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard