A forum for owners of Yamaha TTR250 trail and enduro bikes!

Members Login
Post Info TOPIC: had a wee ride 2day....


Guru

Status: Offline
Posts: 905
Date:
had a wee ride 2day....
Permalink  
 


Got in 3 30 odd km loops... mostly high countrey & forestry...

first loop in the morning got high enough to be in low cloud , a couple of bikes went over the side

running to hot with limited vis.. was to late by the time they seen the corners...

I was having probs with the front washing out... think it's time I ditched the front AC10... AC10 rears great

but will never get another front.... droped a couple pound out of it for the 2nd loop... that made it worse..

Will try a Golden tyre GT216....

 

 

 

 

 

 

 

 



__________________

 

.....................................................................................................

 http://www.kiwibiker.co.nz

Bikes... 06 TTR250 / 09 XT660R / 1977 Montesa Cota 348 MRR / 1979 Montesa H6 125 Enduro...

O yer and a Quad...



Super Guru

Status: Offline
Posts: 6539
Date:
Permalink  
 

Great photos Pete - thanks for sharing!



__________________

Exeter, Devon, UK

http://www.ttr250.com  - The one and only dedicated TTR250 FAQ! 
 

http://ttr250.activeboard.com/ - THE forum for TTR250 owners



Senior Member

Status: Offline
Posts: 185
Date:
Permalink  
 

Nice pics, looks like western Oregon. I have a few hundred miles on my AC-10s, front and back, never had this tire before but no complaints on dirt and the rear does seem to dig in well. But, I would not buy this tire for any sort of pavement, the front AC-10 slobbles badly at high speed.

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard